<!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Reinetta Hollins Brown - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/style.css?1623340825" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.bxslider/jquery.bxslider.css?1607632148" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/css/normalize.css?1613055841" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/style.css?1623340825" />

        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1607632148"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/favicon-natchezdemocrat.png">

				
				<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://natchezdemocrat.com/2021/06/10/reinetta-hollins-brown/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reinetta Hollins Brown - Mississippi&#039;s Best Community Newspaper" />
	<meta property="og:description" content="March 5, 1952 – June 3, 2021 NATCHEZ — Funeral services for Reinetta Hollins Brown, 69, of Natchez, who departed this earthly life on June 3, 2021, in Jackson will be held on Sunday, June 13, 2021, at the Mt. Bethany Baptist Church in Natchez, MS, at 11 a.m. with Rev. Louis Selman officiating under [&hellip;]" />
	<meta property="og:url" content="https://natchezdemocrat.com/2021/06/10/reinetta-hollins-brown/" />
	<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
	<meta property="article:published_time" content="2021-06-10T21:40:24+00:00" />
	<meta property="og:image" content="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/06/Brown-Obitpic.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.natchezdemocrat.com/#website","url":"https://www.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","description":"NatchezDemocrat.com","potentialAction":[{"@type":"SearchAction","target":"https://www.natchezdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://natchezdemocrat.com/2021/06/10/reinetta-hollins-brown/#primaryimage","inLanguage":"en-US","url":"https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/06/Brown-Obitpic.jpg","width":622,"height":352,"caption":"Brown"},{"@type":"WebPage","@id":"https://natchezdemocrat.com/2021/06/10/reinetta-hollins-brown/#webpage","url":"https://natchezdemocrat.com/2021/06/10/reinetta-hollins-brown/","name":"Reinetta Hollins Brown - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://www.natchezdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://natchezdemocrat.com/2021/06/10/reinetta-hollins-brown/#primaryimage"},"datePublished":"2021-06-10T21:40:24+00:00","dateModified":"2021-06-10T21:40:24+00:00","author":{"@id":"https://www.natchezdemocrat.com/#/schema/person/307bc3f78968a56b4f732f5b749d652f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://natchezdemocrat.com/2021/06/10/reinetta-hollins-brown/"]}]},{"@type":"Person","@id":"https://www.natchezdemocrat.com/#/schema/person/307bc3f78968a56b4f732f5b749d652f","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f072ee8398a0eaa0850760aa0dac2371?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.natchezdemocrat.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; Reinetta Hollins Brown Comments Feed" href="https://natchezdemocrat.com/2021/06/10/reinetta-hollins-brown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://natchezdemocrat.com/wp-includes/css/dist/block-library/style.min.css?m=1620864076g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://natchezdemocrat.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/css/admin-bar.min.css?m=1620864076' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2021-bni/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/style.css?ver=1622750464' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8.1' media='all' />
<script type='text/javascript' src='https://natchezdemocrat.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBuXkWAK9lIiE='></script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.0' id='free-comments-for-wordpress-vuukle-js'></script>
<script id='wuukle-widget-js-extra'>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.7.2' id='wuukle-widget-js'></script>
<link rel="https://api.w.org/" href="https://natchezdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://natchezdemocrat.com/wp-json/wp/v2/posts/574259" /><link rel='shortlink' href='https://natchezdemocrat.com/?p=574259' />
<link rel="alternate" type="application/json+oembed" href="https://natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnatchezdemocrat.com%2F2021%2F06%2F10%2Freinetta-hollins-brown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnatchezdemocrat.com%2F2021%2F06%2F10%2Freinetta-hollins-brown%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>



				
<script type="text/javascript">
loggedin = false;
</script>



				<script defer="defer" type="text/javascript" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				

  <script src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	

<script>
  window.googletag = window.googletag || {cmd: []};

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/NNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/NNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/NNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/NNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/NNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

			googletag.defineSlot('/1613683/NNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/NNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/NNI-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
  }


                  googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/06/10/reinetta-hollins-brown/");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    // TURNING OFF DISABLEINITIALLOAD WITH DEACTIVATING AUM
    //googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




	

<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        //['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-three', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-four', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

	        

    </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://natchezdemocrat.com/2021/06/10/reinetta-hollins-brown/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://natchezdemocrat.com" class="desktop">
          <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/logo-white-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
        </a>
        <a href="https://natchezdemocrat.com" class="mobile">
          <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/logo-white-mobile-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
                </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-573874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573874"><a href="/">Home</a></li>
<li id="menu-item-573875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573875"><a href="https://natchezdemocrat.com/category/news/">News</a></li>
<li id="menu-item-573876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573876"><a href="https://natchezdemocrat.com/category/sports/">Sports</a></li>
<li id="menu-item-573877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573877"><a href="https://natchezdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-573878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573878"><a href="https://natchezdemocrat.com/category/records/">Records</a></li>
<li id="menu-item-573879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573879"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
<li id="menu-item-573880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573880"><a href="https://natchezdemocrat.dirxionpages.net/">E-Edition</a></li>
<li id="menu-item-573881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573881"><a href="https://natchezdemocrat.com/contests/">Contests</a></li>
<li id="menu-item-573921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573921"><a href="https://natchezdemocrat.com/services/about-us/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-573922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573922"><a href="https://natchezdemocrat.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-573923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573923"><a href="https://natchezdemocrat.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-573924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573924"><a href="https://natchezdemocrat.com/services/about-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-574060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574060"><a href="https://natchezdemocrat.com/calendar/">Tracings</a></li>
<li class="search_bar"> <form id="search_bar" action="https://natchezdemocrat.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search Mississippi&#039;s Best Community Newspaper..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">


						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-one'); });
  </script>
</div></div>
        </div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

	<div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

        <h2 class="headline">Reinetta Hollins Brown</h2>

        <p class="pubStamp">Published 4:40 pm Thursday, June 10, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://natchezdemocrat.com/author/staffnatchez/" rel="bookmark">Staff Reports</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        


        <div class="one_by_one_group">
          <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>          <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>          <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>        </div>

        <div class="story_grid">
          <div class="story_detail">
              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/06/Brown-Obitpic.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/06/Brown-Obitpic.jpg 622w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/06/Brown-Obitpic.jpg?resize=300,170 300w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/06/Brown-Obitpic.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Brown</dd></dl>

              </div>
    </div>
            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Reinetta Hollins Brown. March 5, 1952 \u2013 June 3, 2021\r\n\r\nNATCHEZ \u2014 Funeral services for Reinetta Hollins Brown, 69, of Natchez, who departed this earthly life on June 3, 2021, in Jackson will be held on Sunday, June 13, 2021, at the Mt. Bethany Baptist Church in Natchez, MS, at 11 a.m. with Rev. Louis Selman officiating under the direction of Marshall Funeral Home. Interment will follow at Sunset View Memorial Park Cemetery.\r\n\r\nVisitation services will be held on Saturday, June 11, 2021 from 3 to 5 p.m. at the Marshall Funeral Home Chapel in Natchez and on Sunday, June 13, from 10 a.m. until service time at Mt. Bethany Baptist Church.\r\n\r\nReinetta was born on March 5, 1952, in Natchez, MS, to Thomas O. Hollins Sr. and Bertha McCraney Hollins. She faithfully served as a Mother of Mt. Bethany Baptist Church.\r\n\r\nShe was preceded in death by her father; her husband, Willie Brown Jr.; one sister, Diana Hollins; and one brother, Christopher Hollins.\r\n\r\nReinetta leaves to cherish her beautiful memories her mother, Bertha; her children and grandchildren: Antonia Hollins with children: Kenzeric, Bernadette, and Ja\u2019Lisha and Renalta (Larry) Alston with children: Michael, Ja\u2019Mesha, and Nicholas; one stepson, Willie Seals; four brothers; two sisters; and a host of nieces, nephews, other relatives, and friends.\r\n\r\nOnline condolences can be made at www.marshallfuneralhomems.com for the family, as well as memorial tributes.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&postHash=62d59c9dfd9ef42030b83d43ea0ad86a&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>March 5, 1952 – June 3, 2021</p>
<p>NATCHEZ — Funeral services for Reinetta Hollins Brown, 69, of Natchez, who departed this earthly life on June 3, 2021, in Jackson will be held on Sunday, June 13, 2021, at the Mt. Bethany Baptist Church in Natchez, MS, at 11 a.m. with Rev. Louis Selman officiating under the direction of Marshall Funeral Home. Interment will follow at Sunset View Memorial Park Cemetery.</p>

          <div class='ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
                  <p>Visitation services will be held on Saturday, June 11, 2021 from 3 to 5 p.m. at the Marshall Funeral Home Chapel in Natchez and on Sunday, June 13, from 10 a.m. until service time at Mt. Bethany Baptist Church.</p>
<p>Reinetta was born on March 5, 1952, in Natchez, MS, to Thomas O. Hollins Sr. and Bertha McCraney Hollins. She faithfully served as a Mother of Mt. Bethany Baptist Church.</p>

          <div class='ad'>
            <div id='div-gpt-ad-bigblock-2'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
              </script>
            </div>
          </div>
          <div class='ad'>
            <div id='div-gpt-ad-instory-third'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
              </script>
            </div>
          </div>
                  <p>She was preceded in death by her father; her husband, Willie Brown Jr.; one sister, Diana Hollins; and one brother, Christopher Hollins.</p>
<p>Reinetta leaves to cherish her beautiful memories her mother, Bertha; her children and grandchildren: Antonia Hollins with children: Kenzeric, Bernadette, and Ja’Lisha and Renalta (Larry) Alston with children: Michael, Ja’Mesha, and Nicholas; one stepson, Willie Seals; four brothers; two sisters; and a host of nieces, nephews, other relatives, and friends.</p>

          <div id='cedato-unit'></div>
          <div class='ad'>
            <div id='div-gpt-ad-bigblock-3'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
              </script>
            </div>
          </div>
                  <p>Online condolences can be made at www.marshallfuneralhomems.com for the family, as well as memorial tributes.</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://natchezdemocrat.com/2021/06/10/naymond-purdion-jr/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Naymond Purdion Jr.">Naymond Purdion Jr.</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://natchezdemocrat.com/2021/06/10/henry-lee-russell/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/06/Russell-Obitpic.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://natchezdemocrat.com/2021/06/10/henry-lee-russell/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Henry Lee Russell">Henry Lee Russell</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://natchezdemocrat.com/2021/06/10/aline-blackwell-mazique/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/06/Mazique-Obitpic.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://natchezdemocrat.com/2021/06/10/aline-blackwell-mazique/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Aline Blackwell Mazique">Aline Blackwell Mazique</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://natchezdemocrat.com/2021/06/10/reinetta-hollins-brown/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/06/Brown-Obitpic.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://natchezdemocrat.com/2021/06/10/reinetta-hollins-brown/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Reinetta Hollins Brown">Reinetta Hollins Brown</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                <li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="section">
	Email newsletter signup
</h3>
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://natchezdemocrat.us1.list-manage.com/subscribe/post?u=2ee854691155dc4dbeba498c5&amp;id=8685ffdc78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our daily email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
              </ul>

              <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://natchezdemocrat.com/2021/06/10/frankie-lee-madison/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://natchezdemocrat.com/2021/06/10/frankie-lee-madison/">
              <img src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/06/Madison-Obitpic.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://natchezdemocrat.com/2021/06/10/frankie-lee-madison/">Frankie Lee Madison</a> </h4>
          <a href="https://natchezdemocrat.com/2021/06/10/frankie-lee-madison/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
            

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="section">
	Mississippi River level at Natchez
</h3>
<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
<li id="polls-widget-7" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-6869" class="wp-polls">
	<form id="polls_form_6869" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_6869_nonce" name="wp-polls-nonce" value="9fb8d671f9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="6869" /></p>
		<p style="text-align: center;"><strong>Do you think it is safe to run or walk alone in Natchez?</strong></p>
<div id="polls-6869-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-21980" name="poll_6869" value="21980" /> <label for="poll-answer-21980">Yes</label></li>
		<li><input type="radio" id="poll-answer-21981" name="poll_6869" value="21981" /> <label for="poll-answer-21981">No</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(6869);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(6869); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-6869-loading" class="wp-polls-loading"><img src="https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>		</div>
	</li>
	  <li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="section">
	Email newsletter signup
</h3>
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://natchezdemocrat.us1.list-manage.com/subscribe/post?u=2ee854691155dc4dbeba498c5&amp;id=8685ffdc78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our daily email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> <div class="clearfix"></div>
    <div class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-four'); });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-573885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573885"><a href="/">Home</a></li>
<li id="menu-item-573886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573886"><a href="https://natchezdemocrat.com/category/news/">News</a></li>
<li id="menu-item-573887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573887"><a href="https://natchezdemocrat.com/category/sports/">Sports</a></li>
<li id="menu-item-573888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573888"><a href="https://natchezdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-573889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573889"><a href="https://natchezdemocrat.com/category/records/">Records</a></li>
<li id="menu-item-573890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573890"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
<li id="menu-item-573891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573891"><a href="https://natchezdemocrat.dirxionpages.net/">E-Edition</a></li>
<li id="menu-item-573892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573892"><a href="https://natchezdemocrat.com/contests/">Contests</a></li>
<li id="menu-item-574059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574059"><a href="https://natchezdemocrat.com/calendar/">Tracings</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-573895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573895"><a href="https://natchezdemocrat.com/services/about-us/">About Us</a></li>
<li id="menu-item-573896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573896"><a href="https://natchezdemocrat.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-573894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573894"><a href="https://natchezdemocrat.com/services/policies/">Policies</a></li>
<li id="menu-item-573899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573899"><a href="https://www.natchezdemocrat.com/services/policies/#termsofuse">Terms of use</a></li>
<li id="menu-item-573897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573897"><a href="https://natchezdemocrat.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-573898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573898"><a href="https://natchezdemocrat.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, Mississippi&#039;s Best Community Newspaper</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1607632148"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/plugins.js?1607010395"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/main.js?1611939055"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://natchezdemocrat.com/wp-includes/js/hoverintent-js.min.js?m=1620864077g'></script>
<script src='https://natchezdemocrat.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://natchezdemocrat.com/wp-includes/js/wp-embed.min.js?m=1620864077g'></script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'171451379',post:'574259',tz:'-5',srv:'natchezdemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '574259' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>