<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>City looks to hire full-time parks and recreation director - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.natchezdemocrat.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1599069675" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/normalize.css?1599069675" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/base.css?1614980827" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/style.css?1599069675" />

        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1599069675"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/favicon-natchezdemocrat.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="City looks to hire full-time parks and recreation director - Mississippi&#039;s Best Community Newspaper" />
	<meta property="og:description" content="NATCHEZ — The City of Natchez is seeking a full-time parks and recreation director. Faye Minor currently works part-time for both the City of Natchez and Adams County as sports and programs director and oversees the management of the community pool on liberty road. The new director would be in charge of facilitating much needed [&hellip;]" />
	<meta property="og:url" content="https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/" />
	<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
	<meta property="article:published_time" content="2021-05-13T19:33:16+00:00" />
	<meta property="og:image" content="https://natchezdemocrat.com/wp-content/uploads/sites/8/2018/04/040318_Dart_NH_01_WEB.jpg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sabrina Simms Robertson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.natchezdemocrat.com/#website","url":"https://www.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","description":"NatchezDemocrat.com","potentialAction":[{"@type":"SearchAction","target":"https://www.natchezdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/#primaryimage","inLanguage":"en-US","url":"https://natchezdemocrat.com/wp-content/uploads/sites/8/2018/04/040318_Dart_NH_01_WEB.jpg","width":650,"height":400,"caption":"Ann Keys pushes her daughter, Melice, in a swing at Duncan Park (File photo | The Natchez Democrat)."},{"@type":"WebPage","@id":"https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/#webpage","url":"https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/","name":"City looks to hire full-time parks and recreation director - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://www.natchezdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/#primaryimage"},"datePublished":"2021-05-13T19:33:16+00:00","dateModified":"2021-05-13T19:33:16+00:00","author":{"@id":"https://www.natchezdemocrat.com/#/schema/person/66f0a6807147ed90b7ed857d1b985f34"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/"]}]},{"@type":"Person","@id":"https://www.natchezdemocrat.com/#/schema/person/66f0a6807147ed90b7ed857d1b985f34","name":"Sabrina Simms Robertson","image":{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/#personlogo","inLanguage":"en-US","url":"https://natchezdemocrat.com/wp-content/uploads/sites/8/2018/06/Simms_sabrina.jpg?w=77","caption":"Sabrina Simms Robertson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.natchezdemocrat.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; City looks to hire full-time parks and recreation director Comments Feed" href="https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://natchezdemocrat.com/_static/??-eJxljNsKQEAURX/IOEjDi3yLuZTDXDRnxPy9SZHytlt7teDYGDppdqUJJBGoiWaU3lFp0ZWZFPBVFoKY/1X48x1/6w4hRRDGy5UZFGEKCSgmo5/uaIeaN1XP24p3F26lMP0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://natchezdemocrat.com/wp-includes/css/admin-bar.min.css?m=1620864066g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2016-bni/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/style.css?ver=1618514279' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?ver=9.7' media='all' />
<script type='text/javascript' src='https://natchezdemocrat.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBmXkWAK9iIiA='></script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.0' id='free-comments-for-wordpress-vuukle-js'></script>
<script id='wuukle-widget-js-extra'>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.7.2' id='wuukle-widget-js'></script>
<link rel="https://api.w.org/" href="https://natchezdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://natchezdemocrat.com/wp-json/wp/v2/posts/573097" /><link rel='shortlink' href='https://natchezdemocrat.com/?p=573097' />
<link rel="alternate" type="application/json+oembed" href="https://natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnatchezdemocrat.com%2F2021%2F05%2F13%2Fcity-looks-to-hire-full-time-parks-and-recreation-director%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnatchezdemocrat.com%2F2021%2F05%2F13%2Fcity-looks-to-hire-full-time-parks-and-recreation-director%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>


				
<script type="text/javascript">
loggedin = false;
</script>



				<script type="text/javascript" src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/NNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/NNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/NNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/NNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/05/13/city-looks-to-hire-full-time");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/NNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/NNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/NNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/NNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/NNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/NNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/NNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/NNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/NNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/NNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/NNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/NNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/NNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/NNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/NNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/NNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/NNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/NNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/NNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/NNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/NNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/NNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/NNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/NNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://natchezdemocrat.com/contests/">Contests</a></li>
	<li class=""><a href="http://www.facebook.com/pages/The-Natchez-Democrat/45444754226?sid=0cc0fcbf3a7b5dfa7fda5fe1924624ab&ref=s">Facebook</a></li>
	<li class=""><a href="http://twitter.com/natchezdemocrat">Twitter</a></li>
	<li class="">
		<a href="https://natchezdemocrat.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="/wp-content/uploads/2010/12/engagement.pdf" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="/wp-content/uploads/2010/12/wedding.pdf" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://marketplace.natchezdemocrat.com/Natchez/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://natchezdemocrat.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
			<li><a href="https://natchezdemocrat.com/services/submit-a-subscription-request/" title="" rel="nofollow">Submit a Subscription Request</a></li>
					</ul>
	</li>
	<li class="">
		<a href="https://natchezdemocrat.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://natchezdemocrat.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=1000">Jobs</a></li>
	<li class="public-notices"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=2600">Public Notices</a></li>
			<li class=""><a href="https://natchezdemocrat.dirxionpages.net/">E-Edition</a></li>
	<li class="subscribe"><a href="https://natchezdemocrat.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								May 13, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">75&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://natchezdemocrat.com">
									<img src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://natchezdemocrat.com">
									<img class="logo" class="logo" src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">

	<li class="home "><a href="https://natchezdemocrat.com">Home</a></li>
	<li class="covid-19"><a href="https://natchezdemocrat.com/category/covid-19/">COVID-19</a></li>
	<li class="news "><a href="https://natchezdemocrat.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://natchezdemocrat.com/accuweather-forecast/" title="" rel="bookmark">Weather forecast</a></li>
							<li><a href="https://natchezdemocrat.com/2012/08/31/364622/" title="" rel="bookmark">Jackson radar</a></li>
							<li><a href="https://natchezdemocrat.com/2012/08/31/364652/" title="" rel="bookmark">Fort Polk radar</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://natchezdemocrat.com/2012/08/31/new-orleans-weather-radar/" title="" rel="bookmark">New Orleans radar</a></li>
							<li><a href="https://natchezdemocrat.com/category/gallery/" title="" rel="bookmark">Photo Galleries</a></li>
							<li><a href="https://natchezdemocrat.com/category/local-video/" title="" rel="bookmark">Public Meeting Videos</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://natchezdemocrat.com/2021/05/13/new-inmates-at-adams-county-prison-cause-record-covid-19-spike/" rel="bookmark">
								<img width="622" height="352" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2019/05/071309_CCA_3_hr.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://natchezdemocrat.com/wp-content/uploads/sites/8/2019/05/071309_CCA_3_hr.jpg 622w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2019/05/071309_CCA_3_hr.jpg?resize=300,170 300w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2019/05/071309_CCA_3_hr.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" />							</a>
														<h3><a href="https://natchezdemocrat.com/2021/05/13/new-inmates-at-adams-county-prison-cause-record-covid-19-spike/" rel="bookmark" title="New inmates at Adams County prison cause record COVID-19 spike">New inmates at Adams County prison cause record COVID-19 spike</a></h3>										
							<h4 class="date">Thursday, May 13, 2021 3:25 pm</h4>
							<p>NATCHEZ — On Wednesday, Adams County set a new single day record of 59 new COVID-19 cases reported, based on data from the Mississippi State&nbsp;... 
								<span class="meta">
									<a href="https://natchezdemocrat.com/2021/05/13/new-inmates-at-adams-county-prison-cause-record-covid-19-spike/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://natchezdemocrat.com/2021/05/13/new-inmates-at-adams-county-prison-cause-record-covid-19-spike/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/" rel="bookmark" title="City looks to hire full-time parks and recreation director">City looks to hire full-time parks and recreation director</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/05/12/man-shot-in-vidalia-trailer-park-dies-cpso-investigating-second-shooting-in-wildsville/" rel="bookmark" title="Man shot in Vidalia trailer park dies, CPSO investigating second shooting in Wildsville">Man shot in Vidalia trailer park dies, CPSO investigating second shooting in Wildsville</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/05/12/natchez-officials-expand-tax-incentives-for-property-improvements/" rel="bookmark" title="Natchez officials expand tax incentives for property improvements">Natchez officials expand tax incentives for property improvements</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://natchezdemocrat.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							<li><a href="https://natchezdemocrat.com/category/sports/adventures" title="" rel="bookmark">Adventures</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/accs" title="" rel="bookmark">ACCS</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/cathedral-school" title="" rel="bookmark">Cathedral</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/ferriday-school" title="" rel="bookmark">Ferriday High</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/natchez-school" title="" rel="bookmark">Natchez High</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://natchezdemocrat.com/category/sports/trinity-episcopal" title="" rel="bookmark">Trinity Episcopal</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/vidalia-school" title="" rel="bookmark">Vidalia High</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/alcorn-state" title="" rel="bookmark">Alcorn State</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/sports-columnists" title="" rel="bookmark">Sports Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://natchezdemocrat.com/2021/05/13/joshua-day-coming-home-as-missouri-takes-on-mississippi-state/" rel="bookmark">
								<img width="600" height="340" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/05/051421.DayBaseball.web_.hc_.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/05/051421.DayBaseball.web_.hc_.jpg 600w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/05/051421.DayBaseball.web_.hc_.jpg?resize=300,170 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://natchezdemocrat.com/2021/05/13/joshua-day-coming-home-as-missouri-takes-on-mississippi-state/" rel="bookmark" title="Joshua Day coming home as Missouri takes on Mississippi State">Joshua Day coming home as Missouri takes on Mississippi State</a></h3>										
							<h4 class="date">Thursday, May 13, 2021 11:04 am</h4>
							<p>Adams County Christian School alumnus Joshua Day will have a homecoming when he takes the field for Missouri against Mississippi State this weekend. Day is&nbsp;... 
								<span class="meta">
									<a href="https://natchezdemocrat.com/2021/05/13/joshua-day-coming-home-as-missouri-takes-on-mississippi-state/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://natchezdemocrat.com/2021/05/13/joshua-day-coming-home-as-missouri-takes-on-mississippi-state/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/05/13/ferriday-football-hopes-to-return-to-normal-schedule/" rel="bookmark" title="Ferriday football hopes to return to normal schedule">Ferriday football hopes to return to normal schedule</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/05/12/natchez-playing-in-football-jamboree-at-alcorn-state/" rel="bookmark" title="Natchez playing in football jamboree at Alcorn State">Natchez playing in football jamboree at Alcorn State</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/05/11/monterey-makes-third-semi-final-appearance-in-school-history/" rel="bookmark" title="Monterey makes third semi-final appearance in school history">Monterey makes third semi-final appearance in school history</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://natchezdemocrat.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://natchezdemocrat.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://natchezdemocrat.com/category/opinion/opinion-columnists/kevin-cooper/" title="" rel="bookmark">Columns: Kevin Cooper</a></li>
							<li><a href="https://natchezdemocrat.com/category/opinion/opinion-columnists/ben-hillyer/" title="" rel="bookmark">Columns: Ben Hillyer</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://natchezdemocrat.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
							<li><a href="https://natchezdemocrat.com/category/opinion/top-of-the-morning" title="" rel="bookmark">Top of the morning</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://natchezdemocrat.com/2021/05/12/airport-deserving-of-money-attention/" rel="bookmark">
								<img width="622" height="352" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/Editorial.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/Editorial.jpg 622w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/Editorial.jpg?resize=300,170 300w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/Editorial.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" />							</a>
														<h3><a href="https://natchezdemocrat.com/2021/05/12/airport-deserving-of-money-attention/" rel="bookmark" title="Airport deserving of money, attention">Airport deserving of money, attention</a></h3>										
							<h4 class="date">Wednesday, May 12, 2021 12:24 pm</h4>
							<p>Natchez has four major gateways: the highway, the railway, the river and the airport. Much attention has been paid to the highways, thanks to the&nbsp;... 
								<span class="meta">
									<a href="https://natchezdemocrat.com/2021/05/12/airport-deserving-of-money-attention/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://natchezdemocrat.com/2021/05/12/airport-deserving-of-money-attention/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/05/11/mississippi-legislation-provides-hope-care-for-pregnant-women-in-prison/" rel="bookmark" title="Mississippi legislation provides hope, care, for pregnant women in prison">Mississippi legislation provides hope, care, for pregnant women in prison</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/05/11/task-of-redrawing-u-s-house-districts-not-as-daunting-2020/" rel="bookmark" title="Task of redrawing U.S. House districts not as daunting 2000">Task of redrawing U.S. House districts not as daunting 2000</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/05/09/dont-miss-chance-to-celebrate-mom/" rel="bookmark" title="Don’t miss chance to celebrate mom">Don’t miss chance to celebrate mom</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obits"><a href="https://natchezdemocrat.com/category/obituaries/">Obits</a></li>
	<li class="lifestyle"><a href="https://natchezdemocrat.com/category/lifestyles/">Style</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://natchezdemocrat.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://natchezdemocrat.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://natchezdemocrat.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://natchezdemocrat.com/category/lifestyles/lifestyles-columnists" title="" rel="bookmark">Life Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://natchezdemocrat.com/2021/05/09/second-graders-talk-about-what-makes-their-mothers-special/" rel="bookmark">
								<img width="622" height="352" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/05/Mothers-Day.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/05/Mothers-Day.jpg 622w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/05/Mothers-Day.jpg?resize=300,170 300w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/05/Mothers-Day.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" />							</a>
														<h3><a href="https://natchezdemocrat.com/2021/05/09/second-graders-talk-about-what-makes-their-mothers-special/" rel="bookmark" title="Second graders talk about what makes their mothers special">Second graders talk about what makes their mothers special</a></h3>										
							<h4 class="date">Sunday, May 9, 2021 6:00 am</h4>
							<p>By Hunter Cloud and Sabrina Robertson The Natchez Democrat NATCHEZ — Second-grade students at Cathedral, Adams County Christian School and McLaurin Elementary all had a&nbsp;... 
								<span class="meta">
									<a href="https://natchezdemocrat.com/2021/05/09/second-graders-talk-about-what-makes-their-mothers-special/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://natchezdemocrat.com/2021/05/09/second-graders-talk-about-what-makes-their-mothers-special/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/05/01/at-the-farmers-market/" rel="bookmark" title="At the Farmers Market">At the Farmers Market</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/04/24/natchez-native-follows-movie-making-dreams-in-short-order/" rel="bookmark" title="Natchez native follows movie making dreams in short order">Natchez native follows movie making dreams in short order</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2021/04/19/kirkwood-brakel/" rel="bookmark" title="Kirkwood-Brakel">Kirkwood-Brakel</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>







	<li class="classifieds"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" >Classifieds</a></li>
	<li class="tracings"><a href="https://natchezdemocrat.com/calendar/">Tracings</a></li>









	<li class="records"><a href="https://natchezdemocrat.com/category/records/">Records</a>
		<!-- records DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In records</h3>

            <ul class="left">
							<li><a href="https://natchezdemocrat.com/category/records/crime-reports" title="" rel="bookmark">Crime Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://natchezdemocrat.com/category/records/courthouse-records" title="" rel="bookmark">Courthouse Records</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- records DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://natchezdemocrat.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Mississippi&#039;s Best Community Newspaper..." onfocus="if(this.value=='Search Mississippi&#039;s Best Community Newspaper...'){this.value='';}" onblur="if(this.value==''){this.value='Search Mississippi&#039;s Best Community Newspaper...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="383" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2018/04/040318_Dart_NH_01_WEB.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://natchezdemocrat.com/wp-content/uploads/sites/8/2018/04/040318_Dart_NH_01_WEB.jpg 650w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2018/04/040318_Dart_NH_01_WEB.jpg?resize=300,185 300w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2018/04/040318_Dart_NH_01_WEB.jpg?resize=622,383 622w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2018/04/040318_Dart_NH_01_WEB.jpg?resize=569,350 569w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Ann Keys pushes her daughter, Melice, in a swing at Duncan Park (File photo | The Natchez Democrat).</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
											
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">The Latest</h2>

		<ul>
											<li>
					<a href="https://natchezdemocrat.com/2021/05/13/new-inmates-at-adams-county-prison-cause-record-covid-19-spike/">New inmates at Adams County prison cause record COVID-19 spike</a>
									</li>
											<li>
					<a href="https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/" aria-current="page">City looks to hire full-time parks and recreation director</a>
									</li>
											<li>
					<a href="https://natchezdemocrat.com/2021/05/13/joshua-day-coming-home-as-missouri-takes-on-mississippi-state/">Joshua Day coming home as Missouri takes on Mississippi State</a>
									</li>
											<li>
					<a href="https://natchezdemocrat.com/2021/05/13/ferriday-football-hopes-to-return-to-normal-schedule/">Ferriday football hopes to return to normal schedule</a>
									</li>
											<li>
					<a href="https://natchezdemocrat.com/2021/05/12/man-shot-in-vidalia-trailer-park-dies-cpso-investigating-second-shooting-in-wildsville/">Man shot in Vidalia trailer park dies, CPSO investigating second shooting in Wildsville</a>
									</li>
					</ul>

		</li>
																					</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>City looks to hire full-time parks and recreation director</h2>

										<div class="byline">
											
											<a href="https://natchezdemocrat.com/author/Sabrina Simms/" rel="bookmark">
                        <img width="97" height="120" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2018/06/Simms_sabrina.jpg?w=97" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://natchezdemocrat.com/wp-content/uploads/sites/8/2018/06/Simms_sabrina.jpg 121w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2018/06/Simms_sabrina.jpg?resize=40,50 40w" sizes="(max-width: 97px) 100vw, 97px" />											</a>

											<p class="author">
                        <strong>By <a href="https://natchezdemocrat.com/author/sabrina-simms-2/" rel="bookmark">Sabrina Robertson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:sabrina.robertson@natchezdemocrat.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:33 pm Thursday, May 13, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"City looks to hire full-time parks and recreation director. NATCHEZ \u2014 The City of Natchez is seeking a full-time parks and recreation director.\r\n\r\nFaye Minor currently works part-time for both the City of Natchez and Adams County as sports and programs director and oversees the management of the community pool on liberty road.\r\n\r\nThe new director would be in charge of facilitating much needed improvements to city parks and facilities which are in \u201cdeplorable condition,\u201d Natchez Mayor Dan Gibson said during a Tuesday meeting of the Natchez Mayor and Board of Aldermen.\r\n\r\nGibson noted the city\u2019s playground equipment is over 40 years old and unmaintained, restrooms at Duncan part do not work, fences need replacing and the golf clubhouse at Duncan Park and community center at North Natchez Park are in need of restoration.\r\n\r\nGibson proposed the city take out a $1.5 million bond for all of the needed improvements.\r\n\r\n\u201cIn order to do this, we need the staff,\u201d he said. \u201cWe\u2019ve got to have someone qualified to implement that plan and get it done.\u201d\r\n\r\nGibson suggested a salary $55,000 for the position. The applicant must have a bachelor\u2019s degree and preferably a master\u2019s degree, he said.\r\n\r\nThe board granted approval to advertise for a full-time city parks and recreation director by a vote of 4-2 with Aldermen Billie Joe Frazier and Felicia Irving voting nay.\r\n\r\nBefore the board voted on advertising for a new parks and recreation director, Frazier moved that the decision be tabled until they discuss hiring a new director with the county.\r\n\r\nFrazier referenced an inter-local agreement that the City of Natchez, Adams County of Board of Supervisors and Natchez Adams School District put in place in 2008 to restore recreational facilities county-wide.\r\n\r\n\u201cI don\u2019t think it is necessary until we meet with the county,\u201d Frazier said.\r\n\r\nFrazier\u2019s motion failed by a vote of 2-4 with Frazier and Irving voting yes and Aldermen Valencia Hall, Sarah Carter-Smith, Ben Davis and Dan Dillard each voting nay.\r\n\r\n\u201cThese are six city owned parks,\u201d Gibson said. \u201cWe\u2019re not talking about the county. It is amazing to me that a city the size of Natchez has only one part-time director and one employee.\u201d\r\n\r\nA heated discussion took place during Tuesday's meeting as Irving and Frazier asked why Minor was not being offered the position instead of having to apply.\r\n\r\n\u201cWhy would she have to apply when we already have a person in place who has a master\u2019s degree?\u201d Irving said of Minor.\r\n\r\nIn response, Gibson said Minor would have the ability to apply for the position as would anyone else who is qualified.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&postHash=c1e52ffd763e957bc04a7cad37f362e4&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>NATCHEZ — The City of Natchez is seeking a full-time parks and recreation director.</p>
<p>Faye Minor currently works part-time for both the City of Natchez and Adams County as sports and programs director and oversees the management of the community pool on liberty road.</p>
<p>The new director would be in charge of facilitating much needed improvements to city parks and facilities which are in “deplorable condition,” Natchez Mayor Dan Gibson said during a Tuesday meeting of the Natchez Mayor and Board of Aldermen.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Gibson noted the city’s playground equipment is over 40 years old and unmaintained, restrooms at Duncan part do not work, fences need replacing and the golf clubhouse at Duncan Park and community center at North Natchez Park are in need of restoration.</p>
<p>Gibson proposed the city take out a $1.5 million bond for all of the needed improvements.</p>
<p>“In order to do this, we need the staff,” he said. “We’ve got to have someone qualified to implement that plan and get it done.”</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Gibson suggested a salary $55,000 for the position. The applicant must have a bachelor’s degree and preferably a master’s degree, he said.</p>
<p>The board granted approval to advertise for a full-time city parks and recreation director by a vote of 4-2 with Aldermen Billie Joe Frazier and Felicia Irving voting nay.</p>
<p>Before the board voted on advertising for a new parks and recreation director, Frazier moved that the decision be tabled until they discuss hiring a new director with the county.</p>
<p>Frazier referenced an inter-local agreement that the City of Natchez, Adams County of Board of Supervisors and Natchez Adams School District put in place in 2008 to restore recreational facilities county-wide.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>“I don’t think it is necessary until we meet with the county,” Frazier said.</p>
<p>Frazier’s motion failed by a vote of 2-4 with Frazier and Irving voting yes and Aldermen Valencia Hall, Sarah Carter-Smith, Ben Davis and Dan Dillard each voting nay.</p>
<p>“These are six city owned parks,” Gibson said. “We’re not talking about the county. It is amazing to me that a city the size of Natchez has only one part-time director and one employee.”</p>
<p>A heated discussion took place during Tuesday&#8217;s meeting as Irving and Frazier asked why Minor was not being offered the position instead of having to apply.</p>
<p>“Why would she have to apply when we already have a person in place who has a master’s degree?” Irving said of Minor.</p>
<p>In response, Gibson said Minor would have the ability to apply for the position as would anyone else who is qualified.</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "f6c4ae42-5289-4ae4-8839-8833aaa16ac7",
        articleId: "573097",
        tags: "",
        author: "Sabrina Simms Robertson",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: true,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'email',
                                            'linkedin',
                                            'messenger',
                                            'pinterest',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://natchezdemocrat.com/2021/05/12/city-of-natchez-signs-lease-with-viking-usa-american-cruise-lines-for-new-docks/">
              <img src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2021/05/051421_Docks_WEB.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://natchezdemocrat.com/2021/05/12/city-of-natchez-signs-lease-with-viking-usa-american-cruise-lines-for-new-docks/">City of Natchez signs lease with Viking USA, American Cruise Lines for new docks</a></h4>
          <p>NATCHEZ — On Tuesday, Natchez Mayor Dan Gibson signed leases with American Cruise Lines and Viking USA for land they... <a href="https://natchezdemocrat.com/2021/05/12/city-of-natchez-signs-lease-with-viking-usa-american-cruise-lines-for-new-docks/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Natchez</h2>
<div class="textwidget custom-html-widget">			<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/c59hA">
	<img src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/02/Email_extra.jpg" alt="newsletter signup" />
</a></div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2021/05/09/second-graders-talk-about-what-makes-their-mothers-special/" title="Permalink to Second graders talk about what makes their mothers special" rel="bookmark">Second graders talk about what makes their mothers special</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2021/05/01/at-the-farmers-market/" title="Permalink to At the Farmers Market" rel="bookmark">At the Farmers Market</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2021/04/24/natchez-native-follows-movie-making-dreams-in-short-order/" title="Permalink to Natchez native follows movie making dreams in short order" rel="bookmark">Natchez native follows movie making dreams in short order</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2021/04/19/kirkwood-brakel/" title="Permalink to Kirkwood-Brakel" rel="bookmark">Kirkwood-Brakel</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2021/04/18/restaurant-keeps-crawfish-customers-coming/" title="Permalink to Restaurant keeps crawfish, customers coming" rel="bookmark">Restaurant keeps crawfish, customers coming</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2021/05/12/city-of-natchez-signs-lease-with-viking-usa-american-cruise-lines-for-new-docks/" title="Permalink to City of Natchez signs lease with Viking USA, American Cruise Lines for new docks" rel="bookmark">City of Natchez signs lease with Viking USA, American Cruise Lines for new docks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2021/05/10/natchez-trucking-company-in-need-of-cdl-drivers/" title="Permalink to Natchez trucking company in need of CDL drivers" rel="bookmark">Natchez trucking company in need of CDL drivers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2021/05/06/atmos-energy-replacing-gas-pipes-for-some-natchez-residents/" title="Permalink to Atmos Energy replacing gas pipes for some Natchez residents" rel="bookmark">Atmos Energy replacing gas pipes for some Natchez residents</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2021/05/05/furdge-appointed-to-natchez-convention-promotion-commission/" title="Permalink to Furdge appointed to Natchez Convention Promotion Commission" rel="bookmark">Furdge appointed to Natchez Convention Promotion Commission</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2021/05/04/grant-money-available-to-restaurants-bars-from-american-rescue-plan-act/" title="Permalink to Grant money available to restaurants, bars from American Rescue Plan Act" rel="bookmark">Grant money available to restaurants, bars from American Rescue Plan Act</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

                            <!--googleoff: index-->
							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/13/new-inmates-at-adams-county-prison-cause-record-covid-19-spike/" rel="bookmark" title="New inmates at Adams County prison cause record COVID-19 spike">New inmates at Adams County prison cause record COVID-19 spike</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/13/city-looks-to-hire-full-time-parks-and-recreation-director/" rel="bookmark" title="City looks to hire full-time parks and recreation director">City looks to hire full-time parks and recreation director</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/12/man-shot-in-vidalia-trailer-park-dies-cpso-investigating-second-shooting-in-wildsville/" rel="bookmark" title="Man shot in Vidalia trailer park dies, CPSO investigating second shooting in Wildsville">Man shot in Vidalia trailer park dies, CPSO investigating second shooting in Wildsville</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/12/natchez-officials-expand-tax-incentives-for-property-improvements/" rel="bookmark" title="Natchez officials expand tax incentives for property improvements">Natchez officials expand tax incentives for property improvements</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/12/city-of-natchez-signs-lease-with-viking-usa-american-cruise-lines-for-new-docks/" rel="bookmark" title="City of Natchez signs lease with Viking USA, American Cruise Lines for new docks">City of Natchez signs lease with Viking USA, American Cruise Lines for new docks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/12/natchez-selected-to-receive-492k-from-epa-to-use-at-former-titan-tire/" rel="bookmark" title="Natchez selected to receive $492K from EPA to use at former Titan Tire">Natchez selected to receive $492K from EPA to use at former Titan Tire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/11/city-receives-1-2-million-for-emergency-bluff-stabilization-project/" rel="bookmark" title="City receives $1.2 million for emergency bluff stabilization project">City receives $1.2 million for emergency bluff stabilization project</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/11/law-enforcement-looking-for-tuesday-morning-shooting-suspect/" rel="bookmark" title="Update: Suspect in Tuesday morning shooting arrested">Update: Suspect in Tuesday morning shooting arrested</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/11/update-missing-juvenile-found/" rel="bookmark" title="UPDATE: Missing juvenile found">UPDATE: Missing juvenile found</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/10/family-searching-for-missing-teen/" rel="bookmark" title="Family searching for missing teen">Family searching for missing teen</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/10/natchez-trucking-company-in-need-of-cdl-drivers/" rel="bookmark" title="Natchez trucking company in need of CDL drivers">Natchez trucking company in need of CDL drivers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/10/mississippi-to-end-federal-unemployment-supplement/" rel="bookmark" title="Mississippi to end federal unemployment supplement">Mississippi to end federal unemployment supplement</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/10/two-children-injured-in-dirt-bike-accident-when-struck-by-car/" rel="bookmark" title="Two children injured in dirt bike accident when struck by car">Two children injured in dirt bike accident when struck by car</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/10/victims-identified-in-fatal-crash-thursday-in-vidalia/" rel="bookmark" title="Victims identified in fatal crash Thursday in Vidalia">Victims identified in fatal crash Thursday in Vidalia</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/08/katies-ladies-model-celebrates-102nd-birthday/" rel="bookmark" title="Katie&#8217;s Ladies model celebrates 102nd birthday">Katie&#8217;s Ladies model celebrates 102nd birthday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/08/dart-dart/" rel="bookmark" title="Dart: Natchez is second home to radio show producer, DJ">Dart: Natchez is second home to radio show producer, DJ</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/07/trial-delayed-for-adams-county-murder-suspect/" rel="bookmark" title="Trial delayed for Adams County murder suspect">Trial delayed for Adams County murder suspect</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/07/one-dead-2-injured-in-two-vehicle-wreck-in-vidalia/" rel="bookmark" title="One dead, 2 injured in two vehicle wreck in Vidalia">One dead, 2 injured in two vehicle wreck in Vidalia</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/07/cpsb-selects-two-finalists-for-next-superintendent/" rel="bookmark" title="CPSB selects two finalists for next superintendent">CPSB selects two finalists for next superintendent</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/06/atmos-energy-replacing-gas-pipes-for-some-natchez-residents/" rel="bookmark" title="Atmos Energy replacing gas pipes for some Natchez residents">Atmos Energy replacing gas pipes for some Natchez residents</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/06/schools-to-get-31-million-for-covid-19/" rel="bookmark" title="Schools to get $31 million for COVID-19">Schools to get $31 million for COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/05/man-sentenced-to-40-years-wednesday-for-killing-step-daughter-injuring-3-other-relatives/" rel="bookmark" title="Man sentenced to 40 years Wednesday for killing step-daughter, injuring 3 other relatives">Man sentenced to 40 years Wednesday for killing step-daughter, injuring 3 other relatives</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/05/officials-working-to-bring-commercial-flights-to-natchez-adams-airport/" rel="bookmark" title="Officials working to bring commercial flights to Natchez-Adams Airport">Officials working to bring commercial flights to Natchez-Adams Airport</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2021/05/05/five-candidates-remaining-for-next-cpsb-superintendent/" rel="bookmark" title="Five candidates remaining for next CPSB Superintendent">Five candidates remaining for next CPSB Superintendent</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

              <!--googleon: index-->

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://natchezdemocrat.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://natchezdemocrat.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://natchezdemocrat.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://natchezdemocrat.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://natchezdemocrat.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://natchezdemocrat.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://natchezdemocrat.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="https://natchezdemocrat.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://natchezdemocrat.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://natchezdemocrat.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Mississippi&#039;s Best Community Newspaper</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287317"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/plugins.js?1599069675"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/main.js?1603400493"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/natchezdemocrat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://natchezdemocrat.com/wp-includes/js/thickbox/thickbox.js?m=1620864067g'></script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://natchezdemocrat.com/wp-includes/js/hoverintent-js.min.js?m=1620864067g'></script>
<script src='https://natchezdemocrat.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://natchezdemocrat.com/wp-includes/js/wp-embed.min.js?m=1620864067g'></script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'171451379',post:'573097',tz:'-5',srv:'natchezdemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '573097' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>