<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Longwood closed until Thursday after trees block driveways, knock out power - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.natchezdemocrat.com" + window.location.pathname 
					}
					//-->
				</script>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592989693" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/normalize.css?1592989693" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/base.css?1598303900" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/style.css?1597348384" />

        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592989693"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/favicon-natchezdemocrat.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Longwood closed until Thursday after trees block driveways, knock out power - Mississippi&#039;s Best Community Newspaper" />
<meta property="og:description" content="Natchez and Adams County continue to recover from the effects of Hurricane Delta that moved through the area Friday and Saturday during the height of Fall Pilgrimage, and at least one pilgrimage landmark took a blow from the storm." />
<meta property="og:url" content="https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/" />
<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-12T21:44:48-05:00" />
<meta property="og:image" content="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg" />
<meta property="og:image:secure_url" content="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Natchez and Adams County continue to recover from the effects of Hurricane Delta that moved through the area Friday and Saturday during the height of Fall Pilgrimage, and at least one pilgrimage landmark took a blow from the storm." />
<meta name="twitter:title" content="Longwood closed until Thursday after trees block driveways, knock out power - Mississippi&#039;s Best Community Newspaper" />
<meta name="twitter:image" content="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://natchezdemocrat.com/#website","url":"https://natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","potentialAction":{"@type":"SearchAction","target":"https://natchezdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/#primaryimage","url":"https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg","width":600,"height":340},{"@type":"WebPage","@id":"https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/#webpage","url":"https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/","inLanguage":"en-US","name":"Longwood closed until Thursday after trees block driveways, knock out power - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://natchezdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/#primaryimage"},"datePublished":"2020-10-12T21:44:48-05:00","dateModified":"2020-10-12T21:44:48-05:00","author":{"@id":"https://natchezdemocrat.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7"}},{"@type":["Person"],"@id":"https://natchezdemocrat.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://natchezdemocrat.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=96&d=mm&r=g","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.natchezdemocrat.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; Longwood closed until Thursday after trees block driveways, knock out power Comments Feed" href="https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://natchezdemocrat.com/_static/??-eJxljNsKQEAURX/IOA0RD/It5lKOuckZMX9vUqS87dZeLThWhl7aXWkCSQRqohll8FQ69GUmBXyVhSDm34hwvuNv3SGkCMIGaZhFsU1bAorJ6qc7uoE3Pe9q3lb8Am7EMPo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://natchezdemocrat.com/wp-includes/css/admin-bar.min.css?m=1591831621g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.natchezdemocrat.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2016-bni/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/style.css?ver=1592989694' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2' media='all' />
<script src='https://natchezdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://natchezdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831621g'></script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.0'></script>
<script>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://natchezdemocrat.com/wp-json/' />
<link rel='shortlink' href='https://natchezdemocrat.com/?p=564941' />
<link rel="alternate" type="application/json+oembed" href="https://natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnatchezdemocrat.com%2F2020%2F10%2F12%2Flongwood-closed-until-thursday-after-trees-block-driveways-knock-out-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnatchezdemocrat.com%2F2020%2F10%2F12%2Flongwood-closed-until-thursday-after-trees-block-driveways-knock-out-power%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>


			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>



				<script type="text/javascript" src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/NNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/NNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/NNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/NNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/10/12/longwood-closed-until-thursd");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/NNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/NNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/NNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/NNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/NNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/NNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/NNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/NNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/NNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/NNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/NNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/NNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/NNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/NNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/NNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/NNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/NNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/NNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/NNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/NNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/NNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/NNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/NNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/NNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="http://www.facebook.com/pages/The-Natchez-Democrat/45444754226?sid=0cc0fcbf3a7b5dfa7fda5fe1924624ab&ref=s">Facebook</a></li>
	<li class=""><a href="http://twitter.com/natchezdemocrat">Twitter</a></li>
	<li class="">
		<a href="https://natchezdemocrat.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="/wp-content/uploads/2010/12/engagement.pdf" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="/wp-content/uploads/2010/12/wedding.pdf" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://marketplace.natchezdemocrat.com/Natchez/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://natchezdemocrat.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
			<li><a href="https://natchezdemocrat.com/services/submit-a-subscription-request/" title="" rel="nofollow">Submit a Subscription Request</a></li>
					</ul>
	</li>
	<li class="">
		<a href="https://natchezdemocrat.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://natchezdemocrat.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=1000">Jobs</a></li>
	<li class="public-notices"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class=""><a href="http://www.natchezmagazine.com/">Natchez the Magazine</a></li>
	<li class=""><a href="https://subscriptions.natchezdemocrat.com/CircStore/Account/Login?vendor=DirXion&prodId=NDEM">E-Edition</a></li>
	<li class="subscribe"><a href="https://natchezdemocrat.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								October 12, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-803" title="broken clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">73&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://natchezdemocrat.com">
									<img src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://natchezdemocrat.com">
									<img class="logo" class="logo" src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://natchezdemocrat.com">Home</a></li>
	<li class="covid-19"><a href="https://natchezdemocrat.com/category/covid-19/">COVID-19</a></li>
	<li class="news "><a href="https://natchezdemocrat.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://natchezdemocrat.com/accuweather-forecast/" title="" rel="bookmark">Weather forecast</a></li>
							<li><a href="https://natchezdemocrat.com/2012/08/31/364622/" title="" rel="bookmark">Jackson radar</a></li>
							<li><a href="https://natchezdemocrat.com/2012/08/31/364652/" title="" rel="bookmark">Fort Polk radar</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://natchezdemocrat.com/2012/08/31/new-orleans-weather-radar/" title="" rel="bookmark">New Orleans radar</a></li>
							<li><a href="https://natchezdemocrat.com/category/gallery/" title="" rel="bookmark">Photo Galleries</a></li>
							<li><a href="https://natchezdemocrat.com/category/local-video/" title="" rel="bookmark">Public Meeting Videos</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/" rel="bookmark">
								<img width="600" height="340" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg?w=600" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg 600w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg?resize=300,170 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
														<h3><a href="https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/" rel="bookmark" title="Longwood closed until Thursday after trees block driveways, knock out power">Longwood closed until Thursday after trees block driveways, knock out power</a></h3>										
							<h4 class="date">Monday, October 12, 2020 4:44 pm</h4>
							<p>Natchez and Adams County continue to recover from the effects of Hurricane Delta that moved through the area Friday and Saturday during the height of&nbsp;... 
								<span class="meta">
									<a href="https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/10/12/online-fund-drive-aims-to-get-k-9-officer-a-vest/" rel="bookmark" title="Online fund drive aims to get K-9 officer a vest">Online fund drive aims to get K-9 officer a vest</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/10/12/natchez-walmart-loses-some-dairy-meat-items-after-power-outage-in-storm/" rel="bookmark" title="Natchez Walmart loses some dairy, meat items after power outage in storm">Natchez Walmart loses some dairy, meat items after power outage in storm</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/10/12/1000-adams-county-southwest-electric-customers-have-power-restored-thousands-still-out/" rel="bookmark" title="1,000 Adams County Southwest Electric customers have power restored; thousands still out">1,000 Adams County Southwest Electric customers have power restored; thousands still out</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://natchezdemocrat.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							<li><a href="https://natchezdemocrat.com/category/sports/adventures" title="" rel="bookmark">Adventures</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/accs" title="" rel="bookmark">ACCS</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/cathedral-school" title="" rel="bookmark">Cathedral</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/ferriday-school" title="" rel="bookmark">Ferriday High</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/natchez-school" title="" rel="bookmark">Natchez High</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://natchezdemocrat.com/category/sports/trinity-episcopal" title="" rel="bookmark">Trinity Episcopal</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/vidalia-school" title="" rel="bookmark">Vidalia High</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/alcorn-state" title="" rel="bookmark">Alcorn State</a></li>
							<li><a href="https://natchezdemocrat.com/category/sports/sports-columnists" title="" rel="bookmark">Sports Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://natchezdemocrat.com/2020/10/11/cathedral-high-school-girls-soccer-avoids-shut-out-against-east-rankin-academy/" rel="bookmark">
								<img width="622" height="352" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101120-cathedral-soccer-1-WEB.jpg?w=622" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101120-cathedral-soccer-1-WEB.jpg 622w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101120-cathedral-soccer-1-WEB.jpg?resize=300,170 300w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101120-cathedral-soccer-1-WEB.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101120-cathedral-soccer-1-WEB.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
														<h3><a href="https://natchezdemocrat.com/2020/10/11/cathedral-high-school-girls-soccer-avoids-shut-out-against-east-rankin-academy/" rel="bookmark" title="Cathedral High School girls soccer avoids shut out against East Rankin Academy">Cathedral High School girls soccer avoids shut out against East Rankin Academy</a></h3>										
							<h4 class="date">Sunday, October 11, 2020 10:48 pm</h4>
							<p>NATCHEZ — The Cathedral High School Lady Green Wave ended their season with a 7-1 loss to the East Rankin Academy Lady Patriots on Tuesday&nbsp;... 
								<span class="meta">
									<a href="https://natchezdemocrat.com/2020/10/11/cathedral-high-school-girls-soccer-avoids-shut-out-against-east-rankin-academy/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://natchezdemocrat.com/2020/10/11/cathedral-high-school-girls-soccer-avoids-shut-out-against-east-rankin-academy/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/10/11/copiah-lincoln-wolves-football-squeeze-past-pearl-river-27-24/" rel="bookmark" title="Copiah-Lincoln Wolves football squeeze past Pearl River, 27-24">Copiah-Lincoln Wolves football squeeze past Pearl River, 27-24</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/10/09/ferriday-high-school-defeats-rayville-high-school-28-12/" rel="bookmark" title="Ferriday High School defeats Rayville High School, 28-12">Ferriday High School defeats Rayville High School, 28-12</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/10/09/prep-football-round-up-wcca-rams-defeat-tensas-academy-35-16/" rel="bookmark" title="Prep football round up: WCCA Rams defeat Tensas Academy, 35-16">Prep football round up: WCCA Rams defeat Tensas Academy, 35-16</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://natchezdemocrat.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://natchezdemocrat.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://natchezdemocrat.com/category/opinion/opinion-columnists/kevin-cooper/" title="" rel="bookmark">Columns: Kevin Cooper</a></li>
							<li><a href="https://natchezdemocrat.com/category/opinion/opinion-columnists/ben-hillyer/" title="" rel="bookmark">Columns: Ben Hillyer</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://natchezdemocrat.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
							<li><a href="https://natchezdemocrat.com/category/opinion/top-of-the-morning" title="" rel="bookmark">Top of the morning</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://natchezdemocrat.com/2020/10/09/natchez-balloon-festival-a-welcome-respite/" rel="bookmark" title="Natchez Balloon Festival, a welcome respite">Natchez Balloon Festival, a welcome respite</a></h3>										
							<h4 class="date">Friday, October 9, 2020 12:46 pm</h4>
							<p>While the 35th annual Natchez Balloon Festival is going to be a pared down version of its former self this year, it is drawing excitement&nbsp;... 
								<span class="meta">
									<a href="https://natchezdemocrat.com/2020/10/09/natchez-balloon-festival-a-welcome-respite/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://natchezdemocrat.com/2020/10/09/natchez-balloon-festival-a-welcome-respite/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/10/09/patten-blaney-need-to-find-common-ground/" rel="bookmark" title="Patten, Blaney need to find common ground">Patten, Blaney need to find common ground</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/10/08/lessons-learned-from-covid-19-experience/" rel="bookmark" title="Lessons learned from COVID-19 experience">Lessons learned from COVID-19 experience</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/10/08/fix-recreation-commission-before-adding-more/" rel="bookmark" title="Fix recreation commission before adding more">Fix recreation commission before adding more</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obits"><a href="https://natchezdemocrat.com/category/obituaries/">Obits</a></li>
	<li class="lifestyle"><a href="https://natchezdemocrat.com/category/lifestyles/">Style</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://natchezdemocrat.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://natchezdemocrat.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://natchezdemocrat.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://natchezdemocrat.com/category/lifestyles/lifestyles-columnists" title="" rel="bookmark">Life Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/" rel="bookmark">
								<img width="622" height="352" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Richard-Grant_web.jpg?w=622" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Richard-Grant_web.jpg 622w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Richard-Grant_web.jpg?resize=300,170 300w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Richard-Grant_web.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Richard-Grant_web.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
														<h3><a href="https://natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/" rel="bookmark" title="Deep Down: Bestselling author focuses on eccentricities of Natchez, its struggles with past">Deep Down: Bestselling author focuses on eccentricities of Natchez, its struggles with past</a></h3>										
							<h4 class="date">Saturday, August 29, 2020 12:00 am</h4>
							<p>Richard Grant spent little time in Natchez before he knew he was going to write a book about the town and its people.   
								<span class="meta">
									<a href="https://natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/08/14/happy-50th-anniversary-to-ann-and-randy-tillman/" rel="bookmark" title="Happy 50th anniversary to Ann and Randy Tillman">Happy 50th anniversary to Ann and Randy Tillman</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/08/07/new-food-service-venture-takes-off-for-natchez-cooks/" rel="bookmark" title="New food service venture takes off for Natchez cooks">New food service venture takes off for Natchez cooks</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://natchezdemocrat.com/2020/07/20/moffett-holland/" rel="bookmark" title="Moffett-Holland">Moffett-Holland</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>







	<li class="classifieds"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" >Classifieds</a></li>
	<li class="tracings"><a href="https://natchezdemocrat.com/calendar/">Tracings</a></li>









	<li class="records"><a href="https://natchezdemocrat.com/category/records/">Records</a>
		<!-- records DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In records</h3>

            <ul class="left">
							<li><a href="https://natchezdemocrat.com/category/records/crime-reports" title="" rel="bookmark">Crime Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://natchezdemocrat.com/category/records/courthouse-records" title="" rel="bookmark">Courthouse Records</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- records DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://natchezdemocrat.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Mississippi&#039;s Best Community Newspaper..." onfocus="if(this.value=='Search Mississippi&#039;s Best Community Newspaper...'){this.value='';}" onblur="if(this.value==''){this.value='Search Mississippi&#039;s Best Community Newspaper...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="340" src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg 600w, https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg?resize=300,170 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/10/101420-Longwood-Delta-damage-WEB.jpg?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'>Natchez and Adams County continue to recover from the effects of Hurricane Delta that moved through the area Friday and Saturday during the height of Fall Pilgrimage, and at least one pilgrimage landmark took a blow from the storm. 
(Courtesy Natchez Pilgrimage Tours)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
													<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">The Latest</h2>
		<ul>
											<li>
					<a href="https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/" aria-current="page">Longwood closed until Thursday after trees block driveways, knock out power</a>
									</li>
											<li>
					<a href="https://natchezdemocrat.com/2020/10/12/online-fund-drive-aims-to-get-k-9-officer-a-vest/">Online fund drive aims to get K-9 officer a vest</a>
									</li>
											<li>
					<a href="https://natchezdemocrat.com/2020/10/12/natchez-walmart-loses-some-dairy-meat-items-after-power-outage-in-storm/">Natchez Walmart loses some dairy, meat items after power outage in storm</a>
									</li>
											<li>
					<a href="https://natchezdemocrat.com/2020/10/12/1000-adams-county-southwest-electric-customers-have-power-restored-thousands-still-out/">1,000 Adams County Southwest Electric customers have power restored; thousands still out</a>
									</li>
											<li>
					<a href="https://natchezdemocrat.com/2020/10/11/cathedral-high-school-girls-soccer-avoids-shut-out-against-east-rankin-academy/">Cathedral High School girls soccer avoids shut out against East Rankin Academy</a>
									</li>
					</ul>
		</li>
																					</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Longwood closed until Thursday after trees block driveways, knock out power</h2>

										<div class="byline">
											
											<a href="https://natchezdemocrat.com/author/bniweb/" rel="bookmark">
                        <img alt src="https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript>											</a>

											<p class="author">
                        <strong>By <a href="https://natchezdemocrat.com/author/bniweb/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:bniweb@boonenewspapers.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:44 pm Monday, October 12, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Longwood closed until Thursday after trees block driveways, knock out power. NATCHEZ \u2014 Natchez and Adams County continue to recover from the effects of Hurricane Delta that moved through the area Friday and Saturday during the height of Fall Pilgrimage, and at least one pilgrimage landmark took a blow from the storm.\r\n\r\n\u201cLongwood will be closed until Thursday, Oct. 15,\u201d Natchez Pilgrimage Tours posted on social media Monday. \u201cSeveral trees and power lines were knocked down as a result of high winds from Hurricane Delta, blocking both the driveway and electricity to the house. All repairs should be completed by Thursday, we will keep you updated if Longwood will be able to reopen sooner. Thank you!\u201d\r\n\r\nUp until Friday, Natchez Pilgrimage officials said numbers were on par with recent years' numbers. It is not clear yet clear how Hurricane Delta might have affected Pilgrimage numbers over last weekend.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&postHash=0d2547ba425147d06c1e870920fcde18&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>NATCHEZ — Natchez and Adams County continue to recover from the effects of Hurricane Delta that moved through the area Friday and Saturday during the height of Fall Pilgrimage, and at least one pilgrimage landmark took a blow from the storm.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>“Longwood will be closed until Thursday, Oct. 15,” Natchez Pilgrimage Tours posted on social media Monday. “Several trees and power lines were knocked down as a result of high winds from Hurricane Delta, blocking both the driveway and electricity to the house. All repairs should be completed by Thursday, we will keep you updated if Longwood will be able to reopen sooner. Thank you!”</p>
<p>Up until Friday, Natchez Pilgrimage officials said numbers were on par with recent years&#8217; numbers. It is not clear yet clear how Hurricane Delta might have affected Pilgrimage numbers over last weekend.</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "f6c4ae42-5289-4ae4-8839-8833aaa16ac7",
        articleId: "564941",
        tags: "",
        author: "Staff Reports",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: true,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'email',
                                            'linkedin',
                                            'messenger',
                                            'pinterest',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://natchezdemocrat.com/2020/10/12/online-fund-drive-aims-to-get-k-9-officer-a-vest/">
              <img src="https://natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/041220_NPD-K-9_web.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://natchezdemocrat.com/2020/10/12/online-fund-drive-aims-to-get-k-9-officer-a-vest/">Online fund drive aims to get K-9 officer a vest</a></h4>
          <p>NATCHEZ — A Natchez resident has set up a GoFundMe account to raise money to purchase a safety vest for... <a href="https://natchezdemocrat.com/2020/10/12/online-fund-drive-aims-to-get-k-9-officer-a-vest/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Natchez</h2>
<div class="textwidget custom-html-widget">			<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/" title="Permalink to Deep Down: Bestselling author focuses on eccentricities of Natchez, its struggles with past" rel="bookmark">Deep Down: Bestselling author focuses on eccentricities of Natchez, its struggles with past</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2020/08/07/new-food-service-venture-takes-off-for-natchez-cooks/" title="Permalink to New food service venture takes off for Natchez cooks" rel="bookmark">New food service venture takes off for Natchez cooks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2020/06/19/taylor-self/" title="Permalink to Taylor-Self" rel="bookmark">Taylor-Self</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2020/06/19/ex-natchez-mayor-pens-first-novel/" title="Permalink to Ex-Natchez mayor pens first novel" rel="bookmark">Ex-Natchez mayor pens first novel</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2020/05/02/groups-help-area-seniors-with-senior-supper-sunday/" title="Permalink to Groups help area seniors with Senior Supper Sunday" rel="bookmark">Groups help area seniors with Senior Supper Sunday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2020/10/02/business-owner-fits-bill-for-sidewalk/" title="Permalink to Business owner pays bill for sidewalk" rel="bookmark">Business owner pays bill for sidewalk</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2020/10/02/natchez-chevy-nissan-dealerships-get-new-owner/" title="Permalink to Natchez Chevy, Nissan dealerships get new owner" rel="bookmark">Natchez Chevy, Nissan dealerships get new owner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2020/09/21/natchez-residents-turn-out-to-hear-announcement-of-new-business-coming-to-downtown/" title="Permalink to Natchez residents turn out to hear announcement of new business coming to downtown" rel="bookmark">Natchez residents turn out to hear announcement of new business coming to downtown</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2020/09/21/loss-prevention-services-moving-to-natchez-creating-200-jobs/" title="Permalink to Loss Prevention Services moving to Natchez, creating 200 jobs" rel="bookmark">Loss Prevention Services moving to Natchez, creating 200 jobs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://natchezdemocrat.com/2020/09/16/funds-available-for-louisiana-business-owners/" title="Permalink to Funds available for Louisiana business owners" rel="bookmark">Funds available for Louisiana business owners</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/12/longwood-closed-until-thursday-after-trees-block-driveways-knock-out-power/" rel="bookmark" title="Longwood closed until Thursday after trees block driveways, knock out power">Longwood closed until Thursday after trees block driveways, knock out power</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/12/online-fund-drive-aims-to-get-k-9-officer-a-vest/" rel="bookmark" title="Online fund drive aims to get K-9 officer a vest">Online fund drive aims to get K-9 officer a vest</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/12/natchez-walmart-loses-some-dairy-meat-items-after-power-outage-in-storm/" rel="bookmark" title="Natchez Walmart loses some dairy, meat items after power outage in storm">Natchez Walmart loses some dairy, meat items after power outage in storm</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/12/1000-adams-county-southwest-electric-customers-have-power-restored-thousands-still-out/" rel="bookmark" title="1,000 Adams County Southwest Electric customers have power restored; thousands still out">1,000 Adams County Southwest Electric customers have power restored; thousands still out</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/11/natchez-stores-among-thousands-to-lose-power-during-hurricane-delta/" rel="bookmark" title="Natchez stores among thousands to lose power during Hurricane Delta">Natchez stores among thousands to lose power during Hurricane Delta</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/11/adams-county-in-recovery-phase-of-hurricane-delta-urge-patience/" rel="bookmark" title="In recovery phase of Hurricane Delta officials urge patience">In recovery phase of Hurricane Delta officials urge patience</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/11/electric-companies-still-working-to-resolve-hurricane-power-outages/" rel="bookmark" title="Electric companies still working to resolve hurricane power outages">Electric companies still working to resolve hurricane power outages</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/11/balloon-race-alerts-click-here-to-sign-up-the-2020-natchez-balloon-festival-balloon-tracker/" rel="bookmark" title="Balloon race alerts: Click here to sign up for the 2020 Natchez Balloon Festival text alerts">Balloon race alerts: Click here to sign up for the 2020 Natchez Balloon Festival text alerts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/10/adams-county-still-getting-powered-up-after-hurricane-delta/" rel="bookmark" title="Adams County still getting powered up after Hurricane Delta">Adams County still getting powered up after Hurricane Delta</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/10/hurricane-delta-causes-widespread-power-outages-damages/" rel="bookmark" title="Hurricane Delta causes widespread power outages, damages">Hurricane Delta causes widespread power outages, damages</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/09/natchez-mayor-emergency-management-director-brief-residents-ahead-of-storm/" rel="bookmark" title="Natchez mayor, emergency management director brief residents ahead of storm">Natchez mayor, emergency management director brief residents ahead of storm</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/09/crowd-offers-support-for-parish-superintendent-want-answers-from-school-board/" rel="bookmark" title="Crowd offers support for parish superintendent, wants answers from school board">Crowd offers support for parish superintendent, wants answers from school board</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/09/local-school-reports-case-of-student-with-positive-covid-19-test/" rel="bookmark" title="Local school reports case of student with positive COVID-19 test">Local school reports case of student with positive COVID-19 test</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/09/natchez-doctor-reaches-robotics-surgery-milestone/" rel="bookmark" title="Natchez doctor reaches robotics surgery milestone">Natchez doctor reaches robotics surgery milestone</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/08/mayors-new-suv-unveiled-at-parade-saturday/" rel="bookmark" title="Mayor’s new SUV unveiled at parade Saturday">Mayor’s new SUV unveiled at parade Saturday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/08/hurricane-delta-may-bring-strong-winds-heavy-rain-to-area/" rel="bookmark" title="Hurricane Delta may bring strong winds, heavy rain to area">Hurricane Delta may bring strong winds, heavy rain to area</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/08/supervisors-approve-port-budget-on-split-vote/" rel="bookmark" title="Supervisors approve port budget on split vote">Supervisors approve port budget on split vote</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/08/week-8-scores-live-high-school-football-scores/" rel="bookmark" title="Week 9 scores: Live high school football scores">Week 9 scores: Live high school football scores</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/08/vidalia-declares-emergency-ahead-of-hurricane-delta/" rel="bookmark" title="Vidalia declares emergency ahead of Hurricane Delta">Vidalia declares emergency ahead of Hurricane Delta</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/07/your-take-bygone-era/" rel="bookmark" title="Your Take: Bygone era">Your Take: Bygone era</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/07/pets-of-the-week-22/" rel="bookmark" title="Pets of The Week">Pets of The Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/07/2-face-felony-child-abuse-charges/" rel="bookmark" title="2 face felony child abuse charges">2 face felony child abuse charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/07/accs-cancels-school-on-friday-due-to-threat-of-hurricane-delta/" rel="bookmark" title="ACCS cancels school on Friday due to threat of Hurricane Delta">ACCS cancels school on Friday due to threat of Hurricane Delta</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://natchezdemocrat.com/2020/10/07/sandbags-available-for-adams-county-residents/" rel="bookmark" title="Sandbags available for Adams County residents">Sandbags available for Adams County residents</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://natchezdemocrat.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://natchezdemocrat.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://natchezdemocrat.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://natchezdemocrat.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://natchezdemocrat.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://natchezdemocrat.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://natchezdemocrat.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="https://natchezdemocrat.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://natchezdemocrat.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://natchezdemocrat.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Mississippi&#039;s Best Community Newspaper</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/plugins.js?1592989693"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/main.js?1592989693"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/natchezdemocrat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://natchezdemocrat.com/wp-includes/js/thickbox/thickbox.js?m=1591831621g'></script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script src='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-9.0/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://natchezdemocrat.com/wp-includes/js/wp-embed.min.js?m=1591831622g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'171451379',post:'564941',tz:'-5',srv:'natchezdemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '564941' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>